Vad behöver jag för att Google Pay ska fungera?

Du behöver en telefon som har NFC och Android version 5.0 eller högre, ett Google-konto och något av våra kort.

Hjälpte det här svaret dig? 232 av 295 har fått hjälp av svaret