Ladda ner senaste appversionen av Swish 4.1.3

Vår senaste säkerhetsåtgärd som förutsätter att både Swish och BankID finns på samma enhet, kräver även att du laddar ner den senaste appversionen av Swish. Uppdateringen är tvingande från den 13 februari.

För att undvika att få ett felmeddelade efter 13 februari uppmanar vi nu dig att ladda ner Swish 4.1.3 direkt, så kan du fortsätta swisha utan uppehåll.

Om uppdateringen inte har skett automatiskt så hittar du den senaste versionen i Apple Store eller Google Pay.

Se alla nyheter